Problem: iOS/iPadOS devices have lost contact with Cortado MDM or cannot be enrolled.
Possible causes
If iOS/iPadOS devices (BYOD, COPE, COBO) can no longer establish a connection to Cortado or can no longer be re-registered, it is often because the Apple Push certificate has expired. For managed devices (COBO, COPE), the token for the ADE certificate (MDM server certificate) may also have expired. Apple requires an annual renewal for all certificates or tokens.
Solution
Check the validity of these certificates:
1. Apple push certificate
- To do this, open the administration portal and select Administration→ Settings.
- Then switch to the Apple Push Certificatetab and check the validity period of the certificate (arrow in illus.).
- If the certificate has expired, extend it. Proceed as described in our help article How to renew your Apple Push Certificate beschrieben.
2. Token of the ADE certificate
- To do this, open the administration portal and select Administration→ Settings.
- Then switch to the Apple Automatic Device Registration tab and check the validity period of the token (arrow in illus.).
- If the certificate has expired, extend it. Proceed as described in our help article How to renew the token of a ADE profile for iOS devices.