Problem: iOS/iPadOS-Geräte haben den Kontakt zu Cortado MDM verloren bzw. lassen sich nicht neu registrieren.
Mögliche Ursachen
Wenn iOS/iPadOS-Geräte (BYOD, COPE, COBO) keine Verbindung mehr zu Cortado herstellen können oder sich nicht mehr neu registrieren lassen, liegt es häufig daran, dass das Apple-Push-Zertifikat abgelaufen ist. Bei betreuten Geräten (COBO, COPE) kann aber auch der Token für das ADE-Zertifikat (MDM-Server-Zertifikat) abgelaufen sein. Appleseitig wird für alle Zertifikate bzw. Token eine jährliche Erneuerung verlangt.
Lösung
Überprüfen Sie die Gültigkeit dieser Zertifikate:
1. Apple-Push-Zertifikat
- Öffnen Sie dafür das Verwaltungsportal und wählen Sie Verwaltung→ Einstellungen.
- Wechseln Sie danach in den Reiter Apple-Push-Zertifikat und prüfen Sie die Gültigkeitsdauer des Zertifikates (Pfeil im Bild).
- Ist das Zertifikat abgelaufen, verlängern Sie es. Gehen Sie dabei vor, wie in unserem How-To So erneuern Sie Ihr Apple-Push-Zertifikat beschrieben.
2. Token des ADE-Zertifikats
- Öffnen Sie dafür das Verwaltungsportal und wählen Sie Verwaltung→ Einstellungen.
- Wechseln Sie danach in den Reiter Apple Automatische Geräteregistrierung und überprüfen Sie die Gültigkeitsdauer des Tokens (Pfeil im Bild).
- Ist das Zertifikat abgelaufen, verlängern Sie es. Gehen Sie dabei vor, wie in unserem How-To So erneuern Sie den Token eines ADE-Profils für iOS-Geräte.