Problem: On iOS devices being restored from default factory settings, setup steps are unavailable or are being skipped over. Example: the device was restored from a backup.
Possible causes
automatically enrolled iOS/iPadOS devices for which a ADE profile has been created in the Cortado Administration Portal. In the ADE profile, it was specified which setup steps should be skipped.
Solution
- In the Administration Portal, select Administration→ Settings→ Apple Automated Device Enrollment.
- Select a ADE profile (left arrow in the illus.) and then click on Edit (right arrow in the illus.).
Under Device setup steps (arrow in illus.) you can specify which setup steps the users are permitted to carry out themselves during the device setup. When you remove a checkmark, the corresponding step will be skipped.
Note! If end users are frequently drawing your attention to missing setup steps you should review and, if necessary, update your settings in the ADE profile. Please be aware that devices can only be reset to an updated ADE profile if the device has been returned to default factory settings. That process functions most effectively over iTunes.