Problem: During the registration of an iOS/iPadOS device (BYOD), the login to Cortado fails.
Possible cause
Apple has changed the enrollment process. For some time now, you have had to store a JSON file on your web server. Without this file, the account-based user registration fails.
Solution
If you want to set up a workspace on your users' private Apple devices, two steps are required for registration. Firstly, each user requires a managed Apple ID, which you must create in Apple Business Manager and store in the Cortado administration portal. Secondly, you need to create a JSON file for the account driven User Enrollment and store it on your web server. We show you how to do this in our help article Embedding private iOS/iPadOS devices (BYOD).