Problem: Manual registration of iOS devices in Apple Business Manager fails.
Possible causes
If manual registration, as described in our How To How to register iOS devices manually in Apple Business Manager, has already been successfully carried out but fails later, it is possible the server certificate used has gone out of date.
Solution
- Open Apple Configurator on your macOS device.
- Then select Preferences (arrow in illus.).
- Under Servers, highlight the desired server (left arrow in illus.) and then select Edit (right arrow in illus.).
- Under Trusted Certificates you will see the server certificate that was used (arrow in illus.).
Now open the Cortado Administration Portal in your browser and click on the icon in front of the URL (upper arrow in illus.). Display the certificates used.
- The certificate name (lower arrow in illus.) must exactly match the name of the certificate in the upper illustration (under Trust Certificates).
- If the certificate name doesn’t match, select the server under Preferences again (upper arrow in illus.) and click on the minus icon to delete it (lower arrow in illus.).
- Then restart the manual registration process for your device in the Apple Business Manager. Proceed as described here.