Problem: Während der Registrierung eines iOS/iPadOS-Gerätes (BYOD) schlägt die Anmeldung bei Cortado fehl.
Mögliche Ursache
Apple hat den Registrierungsprozess geändert. Seit einiger Zeit müssen Sie eine JSON-Datei auf Ihrem Webserver hinterlegen. Ohne diese Datei schlägt die kontobasierte Benutzerregistrierung fehl.
Lösung
Wenn Sie einen Arbeitsbereich auf den privaten Apple-Geräten Ihrer Benutzer/-innen einrichten möchten, werden für die Registrierung zwei Schritte vorausgesetzt. Zum einen benötigt jede/-r Benutzer/-in eine verwaltete Apple-ID, die von Ihnen im Apple Business Manager erstellt und im Verwaltungsportal von Cortado hinterlegt werden muss. Zum anderen müssen Sie für die kontobasierte Benutzerregistrierung eine JSON-Datei erstellen und auf Ihrem Webserver hinterlegen. Wie das geht, zeigen wir Ihnen in unserm Hilfe-Artikel Private iOS/iPadOS-Geräte einbinden (BYOD).