Cortado Support

Meine Tickets Besuche www.cortado.com
Willkommen
Anmelden

Anmeldung bei Cortado während Registrierung von Apple BYOD-Geräten schlägt fehl

Problem: Während der Registrierung eines iOS/iPadOS-Gerätes (BYOD) schlägt die Anmeldung bei Cortado fehl.

Mögliche Ursache

Apple hat den Registrierungsprozess geändert. Seit einiger Zeit müssen Sie eine JSON-Datei auf Ihrem Webserver hinterlegen. Ohne diese Datei schlägt die kontobasierte Benutzerregistrierung fehl.

Lösung

Wenn Sie einen Arbeitsbereich auf den privaten Apple-Geräten Ihrer Benutzer/-innen einrichten möchten, werden für die Registrierung zwei Schritte vorausgesetzt. Zum einen benötigt jede/-r Benutzer/-in eine verwaltete Apple-ID, die von Ihnen im Apple Business Manager erstellt und im Verwaltungsportal von Cortado hinterlegt werden muss. Zum anderen müssen Sie für die kontobasierte Benutzerregistrierung eine JSON-Datei erstellen und auf Ihrem Webserver hinterlegen. Wie das geht, zeigen wir Ihnen in unserm Hilfe-Artikel Private iOS/iPadOS-Geräte einbinden (BYOD).

JSON-Datei auf Webserver hinterlegen




War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.