Cortado Support

Meine Tickets Besuche www.cortado.com
Willkommen
Anmelden

Geräte mit unbekannter Geräte-PIN entsperren oder zurücksetzen

Problem: Ein vollständig verwaltetes Android-Gerät (COBO) oder ein betreutes iPhone/iPad kann nicht mehr entsperrt werden, da die Geräte-PIN unbekannt ist und das Gerät keinen Netzwerkzugang mehr hat. Dadurch besteht keine Verbindung zu Cortado MDM. 

Mögliche Ursache

Ein/-e Mitarbeiter/-in, hat das Unternehmen verlassen, ohne Ihnen die Geräte-PIN mitzuteilen. Ein im Gerät gespeichertes WLAN ist nicht mehr zugänglich. Das Gerät hat also keinen Netzwerkzugriff und somit keine Verbindung zu Cortado MDM.

Lösung

Legen Sie eine SIM-Karte ohne PIN-Schutz in das Gerät ein. Dadurch werden die mobilen Daten automatisch aktiviert und das Gerät erhält wieder Zugriff auf das Internet. Die Verbindung zu Cortado MDM wird somit wiederhergestellt. 

Jetzt können Sie die Geräte-PIN (Passcode) zurückzusetzen, um wieder Zugriff auf das Gerät zu bekommen.

  • Wählen Sie das entsprechende Gerät dafür im Verwaltungsportal aus (oberer Pfeil im Bild) und klicken Sie anschließend auf Passcode zurücksetzen (unterer Pfeil im Bild).
  • Nun können Sie für vollständig verwaltete Android-Geräte (COBO) eine neue Geräte-PIN (Passcode) vergeben (siehe Bild).
Hinweis für iOS/iPadOS-Geräte: Hier wird der vorhandene Passcode lediglich entfernt, sodass das Gerät ohne Eingabe einer PIN entsperrt werden kann. Eine neue PIN kann nicht vergeben werden.

Gerät auswählen und Passcode ändern

Ergebnis: Der Befehl wird an das Gerät gesendet, die PIN wird geändert oder entfernt, und Sie erhalten wieder Zugriff auf das Gerät.

Alternative Möglichkeit: Gerät auf Werkseinstellungen zurücksetzen

Wenn Sie das Gerät nicht weiter verwenden möchten oder keine PIN zurücksetzen wollen, können Sie es alternativ vollständig zurücksetzen.

  • Wählen Sie das Gerät, nach dem Einsetzen der PIN-freien SIM-Karte, im Verwaltungsportal aus (linker Pfeil im Bild).
  • Klicken Sie auf Auf Werkseinstellungen zurücksetzen (rechter Pfeil im Bild).

Gerät auswählen und zurücksetzen

Ergebnis: Das Gerät wird vollständig gelöscht und kann anschließend neu registriert und eingerichtet werden. 


War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.