Problem: A fully managed Android device (COBO) or a supervised iPhone/iPad can no longer be unlocked because the device PIN is unknown and the device no longer has network access. As a result, there is no connection to Cortado MDM.
Possible cause
An employee has left the company without informing you of the device PIN. A WLAN stored in the device is no longer accessible. The device therefore has no network access and thus no connection to Cortado MDM.
Solution
Insert a SIM card without PIN protection into the device. This automatically activates the mobile data and the device regains access to the Internet. The connection to Cortado MDM is thus re-established.
You can now reset the device PIN (passcode) to regain access to the device.
- To do this, select the relevant device in the administration portal (upper arrow in illus.) and then click on Reset passcode (lower arrow in illus.).
- You can now assign a new device PIN (passcode) for fully managed Android devices (COBO) (see illus.).
Note for iOS/iPadOS devices: Here, the existing passcode is only removed so that the device can be unlocked without entering a PIN. A new PIN cannot be assigned.
Result: The command is sent to the device, the PIN is changed or removed and you regain access to the device.
Alternative option: Resetting the device to factory settings
If you no longer want to use the device or do not want to reset a PIN, you can also reset it completely.
- After inserting the PIN-free SIM card, select the device in the administration portal (left arrow in illus.).
- Click on Factory reset (right arrow in illus.).
Result: The device is completely deleted and can then be re-registered and set up.