Problem: An app assigned in the administration portal that was added via the Apple Business Manager does not arrive on the Apple devices.
Possible cause
The server token of the Apple App Store account has expired/invalid. On the Apple side, certificates/tokens are only valid for one year and must then be renewed.
Solution
- To do this, open the Cortado administration portal and select Administration→ Apps.
- Switch to the App Store Accounts tab and check the validity period of the token (arrow in illus.).
- If the token has expired, extend it. Proceed as described in our help article How to renew the server tokens of your Apple App Store accounts.