Problem: Eine im Verwaltungsportal zugewiesene App, die über den Apple Business Manager hinzugefügt wurde, kommt nicht auf den Apple-Geräten an.
Mögliche Ursache
Der Server-Token des Apple App-Store-Kontos ist abgelaufen/ungültig. Appleseitig sind Zertifikate/Tokens immer nur ein Jahr gültig und müssen dann erneuert werden.
Lösung
Überprüfen Sie, ob der Token Ihres Apple App-Store-Kontos noch gültig ist:
- Öffnen Sie dafür das Verwaltungsportal von Cortado und wählen Sie dort Verwaltung→ Apps.
- Wechseln Sie in den Reiter App-Store-Konten und prüfen Sie die Gültigkeitsdauer des Tokens (Pfeil im Bild).
- Ist der Token abgelaufen, verlängern Sie ihn. Gehen Sie dabei vor, wie in unserem Hilfe-Artikel So erneuern Sie die Server-Token Ihrer Apple App-Store-Konten.