Problem: Die Aktivierung einer eSIM auf einem betreuten iOS/iPadOS-Gerät schlägt, mit folgender Fehlermeldung, fehl: eSIM konnte nicht aktiviert werden.
Mögliche Ursachen
Richtlinien, die die Nutzung der eSIM einschränken, wurden dem/der Nutzer/-in (Gruppe oder Gerät) zugewiesen.
Lösung
- Wählen Sie den/die Nutzer/-in im Verwaltungsportal unter Verwaltung→ Benutzer:innen→Richtlinien aus und prüfen Sie ob Richtlinien zugewiesen wurden (Beispiel im Bild). (Prüfen Sie dies ebenfalls unter Verwaltung→ Gruppen bzw. Verwaltung→ Geräte.)
- Wurde eine Richtlinie zugewiesen, wählen Sie diese unter Verwaltung→ Richtlinien aus und klicken anschließend auf Bearbeiten (Pfeil im Bild).
- Prüfen Sie nun, ob folgende Optionen aktiviert sind. Wenn nicht, setzen Sie ein Häkchen in die entsprechende Checkbox, speichern Sie die Richtlinien und weisen sie diese erneut zu.
Hinweis! Wenn eine oder mehrere der folgenden Richtlinien deaktiviert wurde/-n, schlägt die Aktivierung der eSIM fehl.
Viele nützliche Hinweise zur Erstellung von Richtlinien finden Sie in unserem Hilfe-Artikel Richtlinien, Profile und Apps konfigurieren und verteilen.