Cortado Support

Meine Tickets Besuche www.cortado.com
Willkommen
Anmelden

Die Apps des Arbeitsprofils auf einem Android-Gerät sind ausgegraut

Problem: Die Apps des Arbeitsprofils, auf einem für Android Enterprise konfigurierten Gerät, erscheinen ausgegraut und können nicht gestartet werden.

ausgegraute Apps im Arbeitsprofil

Mögliche Ursachen

1. Das Arbeitsprofil auf dem Android-Gerät wurde (versehentlich) ausgeschaltet.

2. Dem Android-Gerät (bzw. dem Nutzer) wurde im Verwaltungsportal unter Verwaltung→ Richtlinien→  Android→ Arbeitsprofil→ Password, eine Richtlinie zugewiesen, die das Setzten bzw. Ändern eines Passwortes/einer PIN erfordert (Beispiel im Bild).

Lösung

1. Bei älteren Android-Versionen befindet sich der Button zum aktivieren bzw. deaktivieren des Arbeitsprofils etwas versteckt im Menü. Dies ist entweder über das Schnellzugriffsmenü (dort ggf. nach links swipen)  (linkes Bild) oder über die Einstellungen (unter Nutzer und Konten→ Einstellungen für Arbeitsprofil→ Arbeitsmodus) möglich (mittleres und rechtes Bild). Prüfen Sie diese Einstellung und aktivieren Sie das Arbeitsprofil ggf. wieder (linkes und rechtes Bild).

2. Auf dem Android-Gerät muss ein(e) Passwort/PIN gesetzt werden, welches den Sicherheitsrichtlinien entspricht. Öffnen Sie die Cortado-App und legen Sie ein neues Passwort fest. 


War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.