Cortado Mobile Solutions

Meine Tickets
Willkommen
Anmelden

Die Apps des Arbeitsprofils sind ausgegraut

Problem: Die Apps des Arbeitsprofils, auf einem für Android Enterprise konfigurierten Gerät, erscheinen ausgegraut und können nicht gestartet werden.

Mögliche Ursachen

1. Das Arbeitsprofil auf dem Android-Gerät wurde (versehentlich) ausgeschaltet.

2. Dem Android-Gerät (bzw. dem Nutzer) wurde in der Managementkonsole unter Control Panel→ Policies→  Android Enterprise Policies→ Password, eine Policy zugewiesen, die das Setzten bzw. Ändern eines Passwortes/einer PIN erfordert (Beispiel im Bild).

Lösung

1. Bei neueren Android-Versionen besteht die Möglichkeit das Arbeitsprofil auf dem Android-Gerät zu deaktivieren. Dies ist entweder über das Schnellzugriffsmenü (dort ggf. nach links swipen)  (linkes Bild) oder über die Einstellungen (unter Nutzer und Konten→ Einstellungen für Arbeitsprofil→ Arbeitsmodus) möglich (mittleres und rechtes Bild). Prüfen Sie diese Einstellung und aktivieren Sie das Arbeitsprofil ggf. wieder (linkes und rechtes Bild).

2. Auf dem Android-Gerät muss ein(e) Passwort/PIN gesetzt werden, welches den Sicherheitsrichtlinien entspricht. Öffnen Sie die Cortado-App und legen Sie ein neues Passwort fest. 

War diese Antwort hilfreich? Ja Nein

Feedback senden
Entschuldigen Sie, dass wir nicht hilfreich sein konnten. Helfen Sie uns, diesen Artikel zu verbessern und geben uns dazu ein Feedback.