Problem: On iOS devices that have been newly connected to the Cortado server, it can happen that the Cortado Workplace app has not been fully configured and, the first time the app is started, the server address and user name are missing.
Possible causes
The configuration file has not yet reached the iOS device.
Solution
- Select the device in question in the Cortado management console under Control Panel→ Devices. In the Details tab, click once on the Refresh button.
- Switch to the Apps&Docs tab.
As soon as the app status in Cortado Workplace changes from Managed app pending to Managed app installed, you can close and restart the Workplace app.
The app configuration should now be complete.
Note! Alternatively, you can also simply wait for around 10 minutes and then completely close and reopen the Workplace app on the iOS device. The configuration file should have reached the device after this short wait.