Problem: After synching, an app purchased through an Apple App Store account doesn’t appear under Administration→ Apps.
Possible cause
The app was released by the manufacturer for specific countries only.
Solution
- Add your country code (for example: DE, AT, US, UK) to the iTunesLookUpConfig key. Use CCSDBConfigTool for this.
- You can download the tool here.
- Then do a refresh of the Appaccount.