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An app purchased via Apple App Store account is not listed (Cortado Server only)

Problem: After synching, an app purchased through an Apple App Store account doesn’t appear under Administration→ Apps.

Possible cause

The app was released by the manufacturer for specific countries only.

Solution

  • Add your country code (for example: DE, AT, US, UK) to the iTunesLookUpConfig key. Use CCSDBConfigTool for this.
  • You can download the tool here.

open CCSDBConfig and add Country Codes

  • Then do a refresh of the Appaccount.

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