Cortado Support

Meine Tickets Besuche www.cortado.com
Willkommen
Anmelden

Konfiguration der App Cortado Workplace schlägt fehl (nur iOS)

Problem: Bei iOS-Geräten, die neu mit dem Cortado-Server verbunden werden, kann es vorkommen, dass die App Cortado Workplace nicht vollständig konfiguriert wird und beim ersten Start der App Serveradresse und Nutzername fehlen.

an Workplace-App anmelden

Mögliche Ursachen

Die Konfigurationsdatei hat das iOS-Gerät noch nicht erreicht.

Lösung

  • Wählen Sie in der Cortado Managementkonsole unter Control Panel→ Devices das betreffende Gerät aus. Klicken Sie im Tab Details einmalig auf den Button Refresh.

Gerätedetails aktualisieren

  • Wechseln Sie in den Tab Apps&Docs.

Sobald der Status bei der App Cortado Workplace von Managed app pending auf Managed app installed wechselt, können Sie die Workplace-App schließen und neu starten.

Status der App prüfen

Die Konfiguration der App sollte nun abgeschlossen sein.

Status der App erneut prüfen

Hinweis! Alternativ können Sie auch einfach ca. 10 Minuten abwarten und anschließend die Workplace-App auf dem iOS-Gerät vollständig schließen und neu öffnen. Nach dieser Wartezeit sollte die Konfigurationsdatei das Endgerät erreicht haben.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.