Cortado Mobile Solutions

Meine Tickets
Willkommen
Anmelden

Eine via Apple VPP gekaufte App wird nicht aufgelistet (nur Cortado Server)

Problem: Über einen Apple VPP Account gekaufte App erscheint nach der Synchronisierung nicht unter Control Panel→ Apps & Docs.

Mögliche Ursachen

Die App wurde vom Hersteller nur für bestimmte Länder freigegeben.

Lösung

  • Fügen Sie dem Schlüssel iTunesLookUpConfig Ihren Ländercode (zum Beispiel: DE, AT, US, UK) hinzu. Nutzen Sie dafür das CCSDBConfigTool.
  • Sie können das Tool im hier herunterladen.

  • Führen Sie anschließend einen Refresh des VPP Accounts durch.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Entschuldigen Sie, dass wir nicht hilfreich sein konnten. Helfen Sie uns, diesen Artikel zu verbessern und geben uns dazu ein Feedback.